summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2012-08-30 12:57:49 -0500
committerTimothy Pearson <[email protected]>2012-08-30 12:57:49 -0500
commit1d86a2adb82a0c0c1b98e5196a3e6bbda0e46287 (patch)
tree51bb543c0b9195690652ec15f95d9a8227891cc0 /CMakeLists.txt
parentbf231a0d0362758f167da389222e271acb2ebd90 (diff)
downloadtdenetworkmanager-1d86a2adb82a0c0c1b98e5196a3e6bbda0e46287.tar.gz
tdenetworkmanager-1d86a2adb82a0c0c1b98e5196a3e6bbda0e46287.zip
Move directory to new location
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 698bf06..195d7ea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ cmake_minimum_required( VERSION 2.6 )
##### general package setup #####################
project( knetworkmanager )
-set( KNETWORKMANAGER_VERSION "0.8" )
+set( KNETWORKMANAGER_VERSION "0.9" )
##### include essential cmake modules ###########
@@ -63,7 +63,7 @@ set( CMAKE_MODULE_LINKER_FLAGS "-Wl,--no-undefined" )
##### source directories ########################
-add_subdirectory( knetworkmanager-0.8 )
+add_subdirectory( tdenetworkmanager )
##### write configure files #####################