summaryrefslogtreecommitdiffstats
path: root/kontact/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-01-26 13:17:50 -0600
committerTimothy Pearson <[email protected]>2013-01-26 13:17:50 -0600
commitb363d2579af0a11b77e698aed2e1021c2233b644 (patch)
treef4a47b87354b7a6a3b266c8121bd8ddaeb7accaa /kontact/src/CMakeLists.txt
parent61bddfe3a7226b18c68a76124b727c736f431688 (diff)
downloadtdepim-b363d2579af0a11b77e698aed2e1021c2233b644.tar.gz
tdepim-b363d2579af0a11b77e698aed2e1021c2233b644.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kontact/src/CMakeLists.txt')
-rw-r--r--kontact/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kontact/src/CMakeLists.txt b/kontact/src/CMakeLists.txt
index 38076fe44..39ea8df98 100644
--- a/kontact/src/CMakeLists.txt
+++ b/kontact/src/CMakeLists.txt
@@ -50,7 +50,7 @@ tde_add_executable( kontact AUTOMOC
main.cpp mainwindow.cpp sidepanebase.cpp iconsidepane.cpp
aboutdialog.cpp profilemanager.cpp profiledialog.cpp
kontactiface.skel
- LINK kontact-shared kpinterfaces-shared kutils-shared khtml-shared
+ LINK kontact-shared kpinterfaces-shared tdeutils-shared tdehtml-shared
DESTINATION ${BIN_INSTALL_DIR}
)