summaryrefslogtreecommitdiffstats
path: root/tderesources/groupwise/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-02-17 02:31:04 -0600
committerTimothy Pearson <[email protected]>2013-02-17 02:31:40 -0600
commit513d0163e99d4447deb274b9f0799bb390f26cfc (patch)
tree7686847bc46ef657e8d278a4a342e21d0a1edb80 /tderesources/groupwise/CMakeLists.txt
parent10251f9a2a51f37c2a42833c1d05cd5a8fdf6bb5 (diff)
downloadtdepim-513d0163e99d4447deb274b9f0799bb390f26cfc.tar.gz
tdepim-513d0163e99d4447deb274b9f0799bb390f26cfc.zip
Fix FTBFS
Diffstat (limited to 'tderesources/groupwise/CMakeLists.txt')
-rw-r--r--tderesources/groupwise/CMakeLists.txt18
1 files changed, 9 insertions, 9 deletions
diff --git a/tderesources/groupwise/CMakeLists.txt b/tderesources/groupwise/CMakeLists.txt
index f13a96f6f..5efc61539 100644
--- a/tderesources/groupwise/CMakeLists.txt
+++ b/tderesources/groupwise/CMakeLists.txt
@@ -29,7 +29,7 @@ link_directories(
##### other data ################################
install( FILES kcal_groupwise.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/kcal )
-install( FILES kabc_groupwise.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/tdeabc )
+install( FILES tdeabc_groupwise.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/tdeabc )
##### kcal_groupwise (module) ###################
@@ -41,11 +41,11 @@ tde_add_kpart( kcal_groupwise AUTOMOC
)
-##### kabc_groupwise (module) ###################
+##### tdeabc_groupwise (module) ###################
-tde_add_kpart( kabc_groupwise AUTOMOC
- SOURCES kabc_resourcegroupwise_plugin.cpp
- LINK kabc_groupwise-shared
+tde_add_kpart( tdeabc_groupwise AUTOMOC
+ SOURCES tdeabc_resourcegroupwise_plugin.cpp
+ LINK tdeabc_groupwise-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)
@@ -63,12 +63,12 @@ tde_add_library( kcal_groupwise SHARED AUTOMOC
)
-##### kabc_groupwise (shared) ###################
+##### tdeabc_groupwise (shared) ###################
-tde_add_library( kabc_groupwise SHARED AUTOMOC
+tde_add_library( tdeabc_groupwise SHARED AUTOMOC
SOURCES
- kabc_resourcegroupwise.cpp kabc_resourcegroupwiseconfig.cpp
- kabc_groupwiseprefs.kcfgc
+ tdeabc_resourcegroupwise.cpp tdeabc_resourcegroupwiseconfig.cpp
+ tdeabc_groupwiseprefs.kcfgc
VERSION 1.0.0
LINK gwsoap-shared
DESTINATION ${LIB_INSTALL_DIR}