summaryrefslogtreecommitdiffstats
path: root/tderadio3/plugins/gui-quickbar/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-02-01 23:14:26 -0600
committerTimothy Pearson <[email protected]>2013-02-01 23:14:26 -0600
commitdd0cfce2e915f718a45dc9f772ce3bff42c0f7ca (patch)
tree03af58be7ebea0d920f89576cef55fa207886ec9 /tderadio3/plugins/gui-quickbar/Makefile.am
parent48906a623383ab5222541ae048e99dd039b62a9a (diff)
downloadtderadio-dd0cfce2e915f718a45dc9f772ce3bff42c0f7ca.tar.gz
tderadio-dd0cfce2e915f718a45dc9f772ce3bff42c0f7ca.zip
Rename many classes and header files to avoid conflicts with KDE4
Diffstat (limited to 'tderadio3/plugins/gui-quickbar/Makefile.am')
-rw-r--r--tderadio3/plugins/gui-quickbar/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tderadio3/plugins/gui-quickbar/Makefile.am b/tderadio3/plugins/gui-quickbar/Makefile.am
index 09c58ee..8491914 100644
--- a/tderadio3/plugins/gui-quickbar/Makefile.am
+++ b/tderadio3/plugins/gui-quickbar/Makefile.am
@@ -1,9 +1,9 @@
SUBDIRS = po .
-INCLUDES = -I$(top_builddir)/kradio3/src $(all_includes)
+INCLUDES = -I$(top_builddir)/tderadio3/src $(all_includes)
METASOURCES = AUTO
-libkradio_LTLIBRARIES = libquickbar.la
+libtderadio_LTLIBRARIES = libquickbar.la
libquickbar_la_SOURCES = buttonflowlayout.cpp quickbar.cpp \
quickbar-configuration.cpp
libquickbar_la_LDFLAGS = -module -avoid-version $(KDE_RPATH) $(all_libraries)
@@ -11,8 +11,8 @@ libquickbar_la_LDFLAGS = -module -avoid-version $(KDE_RPATH) $(all_libraries)
noinst_HEADERS = buttonflowlayout.h quickbar-configuration.h quickbar.h
#messages: rc.cpp
-# $(XGETTEXT) *.cpp *.h -o po/kradio-gui-quickbar.pot
+# $(XGETTEXT) *.cpp *.h -o po/tderadio-gui-quickbar.pot
messages: rc.cpp
$(EXTRACTRC) *.rc *.ui >> rc.cpp
- $(XGETTEXT) rc.cpp *.h *.cpp -o po/kradio-gui-quickbar.pot
+ $(XGETTEXT) rc.cpp *.h *.cpp -o po/tderadio-gui-quickbar.pot