summaryrefslogtreecommitdiffstats
path: root/tderadio3/plugins/oss-sound/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2013-02-01 23:14:26 -0600
committerTimothy Pearson <[email protected]>2013-02-01 23:14:26 -0600
commitdd0cfce2e915f718a45dc9f772ce3bff42c0f7ca (patch)
tree03af58be7ebea0d920f89576cef55fa207886ec9 /tderadio3/plugins/oss-sound/Makefile.am
parent48906a623383ab5222541ae048e99dd039b62a9a (diff)
downloadtderadio-dd0cfce2e915f718a45dc9f772ce3bff42c0f7ca.tar.gz
tderadio-dd0cfce2e915f718a45dc9f772ce3bff42c0f7ca.zip
Rename many classes and header files to avoid conflicts with KDE4
Diffstat (limited to 'tderadio3/plugins/oss-sound/Makefile.am')
-rw-r--r--tderadio3/plugins/oss-sound/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tderadio3/plugins/oss-sound/Makefile.am b/tderadio3/plugins/oss-sound/Makefile.am
index ffdd5be..84d2fd1 100644
--- a/tderadio3/plugins/oss-sound/Makefile.am
+++ b/tderadio3/plugins/oss-sound/Makefile.am
@@ -3,7 +3,7 @@ SUBDIRS = po icons .
INCLUDES = $(all_includes)
METASOURCES = AUTO
-libkradio_LTLIBRARIES = liboss-sound.la
+libtderadio_LTLIBRARIES = liboss-sound.la
liboss_sound_la_SOURCES = oss-sound.cpp oss-sound-configuration-ui.ui \
oss-sound-configuration.cpp
liboss_sound_la_LDFLAGS = -module -avoid-version $(KDE_RPATH) $(all_libraries)
@@ -11,8 +11,8 @@ liboss_sound_la_LDFLAGS = -module -avoid-version $(KDE_RPATH) $(all_libraries)
noinst_HEADERS = oss-sound.h oss-sound-configuration.h
#messages: rc.cpp
-# $(XGETTEXT) *.cpp *.h -o po/kradio-oss-sound.pot
+# $(XGETTEXT) *.cpp *.h -o po/tderadio-oss-sound.pot
messages: rc.cpp
$(EXTRACTRC) *.rc *.ui >> rc.cpp
- $(XGETTEXT) rc.cpp *.h *.cpp -o po/kradio-oss-sound.pot
+ $(XGETTEXT) rc.cpp *.h *.cpp -o po/tderadio-oss-sound.pot