summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:52 +0100
committerSlávek Banko <[email protected]>2023-11-11 11:37:11 +0100
commit481fe0f803402b5e1e627faed9782ab73c778c7f (patch)
tree0b280535f7f17f716bed8e93a382a1de78969581 /CMakeLists.txt
parent1363713f809fc536f73274cea7eddadb09ffbb8a (diff)
downloadtdesshaskpass-481fe0f803402b5e1e627faed9782ab73c778c7f.tar.gz
tdesshaskpass-481fe0f803402b5e1e627faed9782ab73c778c7f.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 63c8c0b353bdff550ba335d92778ee846e308f2c)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f1ca429..6635735 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,7 @@
# #
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
##### general package setup #####################