summaryrefslogtreecommitdiffstats
path: root/tdessh/Makefile.am
diff options
context:
space:
mode:
authorDarrell Anderson <[email protected]>2013-05-17 12:45:40 -0500
committerDarrell Anderson <[email protected]>2013-05-17 12:45:40 -0500
commit359294c33620c8328d61f67635046d7cc060530c (patch)
treef2ac08fdad8860f7bc1ac76203e31013a799fda7 /tdessh/Makefile.am
parent7be7990fc5770d2cbcd937772e8239167b5900c6 (diff)
downloadtdeutils-359294c33620c8328d61f67635046d7cc060530c.tar.gz
tdeutils-359294c33620c8328d61f67635046d7cc060530c.zip
Rename kdessh -> tdessh and kdelirc -> tdelirc.
Diffstat (limited to 'tdessh/Makefile.am')
-rw-r--r--tdessh/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/tdessh/Makefile.am b/tdessh/Makefile.am
new file mode 100644
index 0000000..84f1b5b
--- /dev/null
+++ b/tdessh/Makefile.am
@@ -0,0 +1,17 @@
+## Makefile.am for tdessh
+AM_CPPFLAGS = -DQT_NO_CAST_ASCII
+
+INCLUDES= $(all_includes)
+
+## tdessh
+bin_PROGRAMS = tdessh
+tdessh_SOURCES = tdessh.cpp sshdlg.cpp
+tdessh_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+tdessh_LDADD = $(LIB_TDEUI) -ltdesu
+tdessh_METASOURCES = AUTO
+noinst_HEADERS = sshdlg.h
+
+## Messages
+messages:
+ $(XGETTEXT) $(tdessh_SOURCES) -o $(podir)/tdessh.pot
+