summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-02-15 16:52:22 +0100
committerSlávek Banko <[email protected]>2019-02-15 16:52:35 +0100
commita02ae710ab5cb484f3ec4c9b5e56478eb06fb3ee (patch)
tree5763b50f43cc24588b2735ae0cd005154cd38961 /CMakeLists.txt
parentc09637ee862a1b8ba7720972ac82f84a221765b0 (diff)
downloadtdmtheme-a02ae710ab5cb484f3ec4c9b5e56478eb06fb3ee.tar.gz
tdmtheme-a02ae710ab5cb484f3ec4c9b5e56478eb06fb3ee.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 08930d4f0a050e5f1434de7c7a233837c10a339e)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0de6e4f..5c0ac62 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )