summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ef8cbb8..e8afd19 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,15 +2,15 @@ INCLUDES = $(all_includes)
METASOURCES = AUTO
# Install this plugin in the KDE modules directory
-kde_module_LTLIBRARIES = kcm_kdmtheme.la
+kde_module_LTLIBRARIES = kcm_tdmtheme.la
-kcm_kdmtheme_la_SOURCES = kdmtheme.cpp
-kcm_kdmtheme_la_LIBADD = -lkio -lknewstuff $(LIB_TDEUI)
-kcm_kdmtheme_la_LDFLAGS = -avoid-version -module -no-undefined $(all_libraries)
+kcm_tdmtheme_la_SOURCES = tdmtheme.cpp
+kcm_tdmtheme_la_LIBADD = -lkio -lknewstuff $(LIB_TDEUI)
+kcm_tdmtheme_la_LDFLAGS = -avoid-version -module -no-undefined $(all_libraries)
-xdg_apps_DATA = kdmtheme.desktop
+xdg_apps_DATA = tdmtheme.desktop
messages: rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/kcmkdmtheme.pot
+ $(XGETTEXT) *.cpp -o $(podir)/kcmtdmtheme.pot