summaryrefslogtreecommitdiffstats
path: root/src/tests/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2011-11-06 21:38:18 -0600
committerTimothy Pearson <[email protected]>2011-11-06 21:38:18 -0600
commitbdd14ec19cac2973bd71262c8f371ed5ff177ddc (patch)
tree32c3d44384a65f447b6c7ace2d69a449901cd0df /src/tests/Makefile.am
parent3c2a3cfd4cfb8e96aae76f48c1b9dc7e9ee6f89d (diff)
downloadtellico-bdd14ec19cac2973bd71262c8f371ed5ff177ddc.tar.gz
tellico-bdd14ec19cac2973bd71262c8f371ed5ff177ddc.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'src/tests/Makefile.am')
-rw-r--r--src/tests/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/tests/Makefile.am b/src/tests/Makefile.am
index 75c0313..a0cdd59 100644
--- a/src/tests/Makefile.am
+++ b/src/tests/Makefile.am
@@ -16,13 +16,13 @@ METASOURCES = AUTO
DISTCLEANFILES = *~ *.Po $(CLEANFILES)
isbntest_SOURCES = isbntest.cpp
-isbntest_LDADD = ../isbnvalidator.o $(LIB_QT) $(LIB_KDECORE) $(LIB_KDEUI)
+isbntest_LDADD = ../isbnvalidator.o $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI)
latin1test_SOURCES = latin1test.cpp
-latin1test_LDADD = $(LIB_QT) $(LIB_KDECORE)
+latin1test_LDADD = $(LIB_QT) $(LIB_TDECORE)
entitytest_SOURCES = entitytest.cpp
-entitytest_LDADD = ../tellico_utils.o $(LIB_QT) $(LIB_KDECORE)
+entitytest_LDADD = ../tellico_utils.o $(LIB_QT) $(LIB_TDECORE)
#formattest_SOURCES = formattest.cpp
-#formattest_LDADD = ../core/tellico_config.o ../core/tellico_config_addons.o ../field.o ../tellico_utils.o $(LIB_QT) $(LIB_KDECORE)
+#formattest_LDADD = ../core/tellico_config.o ../core/tellico_config_addons.o ../field.o ../tellico_utils.o $(LIB_QT) $(LIB_TDECORE)