summaryrefslogtreecommitdiffstats
path: root/xslt/entry-templates/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2016-09-18 20:59:45 +0200
committerSlávek Banko <[email protected]>2016-09-18 21:00:00 +0200
commit1404d26a1e72b9e29f460fe828d42af57d925a99 (patch)
treed67a20b74852662a123da6c6d537d6c84820bad6 /xslt/entry-templates/CMakeLists.txt
parente92dc6bf694aea0048ea774c3226a135cd61b6ff (diff)
downloadtellico-1404d26a1e72b9e29f460fe828d42af57d925a99.tar.gz
tellico-1404d26a1e72b9e29f460fe828d42af57d925a99.zip
Initial cmake conversion
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 3f7006b6807add37a3de957c525600a31424a498)
Diffstat (limited to 'xslt/entry-templates/CMakeLists.txt')
-rw-r--r--xslt/entry-templates/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/xslt/entry-templates/CMakeLists.txt b/xslt/entry-templates/CMakeLists.txt
new file mode 100644
index 0000000..150b09e
--- /dev/null
+++ b/xslt/entry-templates/CMakeLists.txt
@@ -0,0 +1,19 @@
+#################################################
+#
+# (C) 2016 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+
+##### other data ################################
+install(
+ FILES
+ Default.xsl Video.xsl Album.xsl Fancy.xsl Compact.xsl
+ DESTINATION
+ ${DATA_INSTALL_DIR}/${CMAKE_PROJECT_NAME}/entry-templates
+)