summaryrefslogtreecommitdiffstats
path: root/client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 931162a..e566ed1 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -4,20 +4,20 @@ SUBDIRS = config
KDE_CXXFLAGS = -DQT_PLUGIN
-INCLUDES = $(all_includes) -I$(kde_includes)/kwin
+INCLUDES = $(all_includes) -I$(kde_includes)/twin
-kwindir = $(kde_datadir)/kwin/
-kwin_DATA = deKorator.desktop
+twindir = $(kde_datadir)/twin/
+twin_DATA = deKorator.desktop
noinst_HEADERS = deKoratorclient.h shadow.h
-kde_module_LTLIBRARIES = kwin3_deKorator.la
-kwin3_deKorator_la_SOURCES = deKoratorclient.cc shadow.cpp
-kwin3_deKorator_la_LIBADD = $(kde_libraries)/libkdecorations.la
-kwin3_deKorator_la_LDFLAGS = -module $(all_libraries) $(KDE_PLUGIN) -lkdecore
-kwin3_deKorator_la_METASOURCES = AUTO
+kde_module_LTLIBRARIES = twin3_deKorator.la
+twin3_deKorator_la_SOURCES = deKoratorclient.cc shadow.cpp
+twin3_deKorator_la_LIBADD = $(kde_libraries)/libtdecorations.la
+twin3_deKorator_la_LDFLAGS = -module $(all_libraries) $(KDE_PLUGIN) -ltdecore
+twin3_deKorator_la_METASOURCES = AUTO
-DISTCLEANFILES = $(kwin3_deKorator_la_METASOURCES)
+DISTCLEANFILES = $(twin3_deKorator_la_METASOURCES)
messages:
- $(XGETTEXT) *.cpp -o $(podir)/kwin_deKorator.po
+ $(XGETTEXT) *.cpp -o $(podir)/twin_deKorator.po