summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:56 +0100
committerSlávek Banko <[email protected]>2023-11-11 11:48:11 +0100
commit3193200c970d7e5d69c0aa33fe9657163bb72aec (patch)
tree914a35ff55e78fb1baa821ecf2077448d38ea76f /CMakeLists.txt
parentb623d8eff4208cb773032f670192e18f657db958 (diff)
downloadtwin-style-suse2-3193200c970d7e5d69c0aa33fe9657163bb72aec.tar.gz
twin-style-suse2-3193200c970d7e5d69c0aa33fe9657163bb72aec.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 0517ecf88f2d593fef3555c1f840574e3cfbf84e)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 64e4ab4..63da027 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup