summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMavridis Philippe <[email protected]>2021-06-26 14:07:19 +0300
committerMavridis Philippe <[email protected]>2021-06-26 16:02:47 +0300
commiteea7c57cb1ede44c728762bddcea114ae3711ba4 (patch)
treefa97723d6014f62e6b3b61ae89971def819635b4 /CMakeLists.txt
parent2b4b28b13e426332661ef580ac12cae2227bed55 (diff)
downloadtwin-style-suse2-eea7c57cb1ede44c728762bddcea114ae3711ba4.tar.gz
twin-style-suse2-eea7c57cb1ede44c728762bddcea114ae3711ba4.zip
Added CMake l10n rules
Signed-off-by: Mavridis Philippe <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6e82a73..188cffb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -63,8 +63,10 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
add_subdirectory( src )
add_subdirectory( extra )
+add_subdirectory( translations )
##### write configure files
configure_file( config.h.cmake config.h @ONLY )
+