summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2023-11-06 15:21:52 +0900
committerMichele Calgaro <[email protected]>2023-11-06 15:21:52 +0900
commitf9c498e23f8f1d256022c20f32e6f0f8b67d5760 (patch)
tree9346d1dca4f0573da0d21080dd9ef34da7123af0 /CMakeLists.txt
parent160e02ddca52028f07cf3650e365fc28800011ea (diff)
downloaduniversal-indent-gui-tqt-f9c498e23f8f1d256022c20f32e6f0f8b67d5760.tar.gz
universal-indent-gui-tqt-f9c498e23f8f1d256022c20f32e6f0f8b67d5760.zip
Increase cmake minimum version to 3.5 and debhelper compat level to 10
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d4000d9..22acc2b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup