summaryrefslogtreecommitdiffstats
path: root/indenters/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2023-05-31 19:27:38 +0900
committerMichele Calgaro <[email protected]>2023-05-31 19:27:45 +0900
commit44f39b628c487af77c0a503d622d57b99748e1e1 (patch)
tree96d32a035106586720de7905e7fb19f009a5829c /indenters/CMakeLists.txt
parentdfb1b9f10a0c18ace12de3323e3eea410efa3b6c (diff)
downloaduniversal-indent-gui-tqt-44f39b628c487af77c0a503d622d57b99748e1e1.tar.gz
universal-indent-gui-tqt-44f39b628c487af77c0a503d622d57b99748e1e1.zip
Added UiGuiErrorMessage, UiGuiIniFileParse and some code related to
them. Added indenter .ini files. Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'indenters/CMakeLists.txt')
-rw-r--r--indenters/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/indenters/CMakeLists.txt b/indenters/CMakeLists.txt
index c0ae4b6..2fc3cb0 100644
--- a/indenters/CMakeLists.txt
+++ b/indenters/CMakeLists.txt
@@ -1,5 +1,29 @@
install(
FILES
example.cpp
+ uigui_astyle.ini
+ uigui_bcpp.ini
+ uigui_CblBeau.ini
+ uigui_csstidy.ini
+ uigui_f90ppr.ini
+ uigui_gnuindent.ini
+ uigui_greatcode.ini
+ uigui_hindent.ini
+ uigui_htb.ini
+ uigui_jsdecoder.ini
+ uigui_jsppp.ini
+ uigui_perltidy.ini
+ uigui_php_Beautifier.ini
+ uigui_phpCB.ini
+ uigui_phpStylist.ini
+ uigui_pindent.ini
+ uigui_psti.ini
+ uigui_rbeautify.ini
+ uigui_rubyformatter.ini
+ uigui_shellindent.ini
+ uigui_tidy.ini
+ uigui_uncrustify.ini
+ uigui_vbsbeaut.ini
+ uigui_xmlindent.ini
DESTINATION ${SHARE_INSTALL_PREFIX}/universal-indent-gui-tqt/indenters
)