summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2023-04-13 12:57:12 +0900
committerMichele Calgaro <[email protected]>2023-04-13 12:57:12 +0900
commit658a06d1ee76b6e7c0d304147d3e85dbd87f9e7b (patch)
treed5e97ff83fa1f6aa60b757c7040c50ac0b3d87d1 /src/CMakeLists.txt
parent64dc8cad728f6680166df0aa7b6ba797e1aa0c2b (diff)
downloaduniversal-indent-gui-tqt-658a06d1ee76b6e7c0d304147d3e85dbd87f9e7b.tar.gz
universal-indent-gui-tqt-658a06d1ee76b6e7c0d304147d3e85dbd87f9e7b.zip
Initialize TQScintilla's editor. TabWidth settings is now saved and restored across executions
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 753e14f..34b7dd8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -44,6 +44,6 @@ set( ${target}_SRCS
tde_add_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK ${TQT_LIBRARIES}
+ LINK ${TQT_LIBRARIES} ${TQSCINTILLA_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)