summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 19c34a8..56768b9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -26,8 +26,8 @@ link_directories(
set( target universal-indent-gui-tqt )
set( ${target}_SRCS
- MainWindowBase.ui ToolBarWidget.ui MainWindow.cpp main.cpp
- UiGuiVersion.cpp
+ AboutDialogBase.ui MainWindowBase.ui ToolBarWidget.ui
+ AboutDialog.cpp MainWindow.cpp main.cpp UiGuiVersion.cpp
)
tde_add_executable( ${target} AUTOMOC