summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <[email protected]>2011-11-27 19:07:51 -0600
committerTimothy Pearson <[email protected]>2011-11-27 19:07:51 -0600
commitad685997cde1fc6d0a5def0fe8c6dfb0f81ded2c (patch)
tree5b8ac52e15166c53315992cb2a87cc28643f1ab4 /src/CMakeLists.txt
parentbf4f321c3b94af160910a0d7d9cf7b1fa1a76bda (diff)
downloadwlassistant-ad685997cde1fc6d0a5def0fe8c6dfb0f81ded2c.tar.gz
wlassistant-ad685997cde1fc6d0a5def0fe8c6dfb0f81ded2c.zip
Fix FTBFS
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 3ebb7c2..c730d31 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -29,11 +29,11 @@ install( FILES wlassistant.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
##### wlassistant(executable) ###################
-tde_add_executable( wlassistant
+tde_add_executable( wlassistant AUTOMOC
SOURCES main.cpp netlistviewitem.cpp
ui_NetParamsEdit.ui ui_netparamsedit.cpp
ui_NetParamsWizard.ui ui_netparamswizard.cpp
ui_main.ui waconfig.cpp watools.cpp wlassistant.cpp
- LINK tdecore-shared tdeui-shared iw-shared
+ LINK tdecore-shared tdeui-shared iw
DESTINATION ${BIN_INSTALL_DIR}
)