summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 3ebb7c2..c730d31 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -29,11 +29,11 @@ install( FILES wlassistant.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
##### wlassistant(executable) ###################
-tde_add_executable( wlassistant
+tde_add_executable( wlassistant AUTOMOC
SOURCES main.cpp netlistviewitem.cpp
ui_NetParamsEdit.ui ui_netparamsedit.cpp
ui_NetParamsWizard.ui ui_netparamswizard.cpp
ui_main.ui waconfig.cpp watools.cpp wlassistant.cpp
- LINK tdecore-shared tdeui-shared iw-shared
+ LINK tdecore-shared tdeui-shared iw
DESTINATION ${BIN_INSTALL_DIR}
)