summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMavridis Philippe <[email protected]>2024-07-08 18:58:28 +0300
committerMavridis Philippe <[email protected]>2024-07-08 18:59:14 +0300
commita5eb53fcbc12342f0a12ef4819146b2d0bb14652 (patch)
tree0d7bd718644ded44e69b6a6102173d699131c0b2 /src/CMakeLists.txt
parent87769ed51d8087ddc4a02705f39fe4f21431b66f (diff)
downloadxdg-desktop-portal-tde-a5eb53fcbc12342f0a12ef4819146b2d0bb14652.tar.gz
xdg-desktop-portal-tde-a5eb53fcbc12342f0a12ef4819146b2d0bb14652.zip
Added Account portal, permission dialog class, moved some code to util
Signed-off-by: Mavridis Philippe <[email protected]>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0ed40be..b094414 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -28,8 +28,10 @@ tde_add_executable(
main.cpp
portal_daemon.cpp
portal_service.cpp
- file_chooser_portal.cpp
+ account_portal.cpp
email_portal.cpp
+ file_chooser_portal.cpp
+ permission_dialog.cpp
util.cpp
LINK