summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 93a23f2..9c6cd02 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,6 +34,9 @@ option( BUILD_ALL "Build all" ON )
option( BUILD_DOC "Build documentation" ${BUILD_ALL} )
# option( BUILD_TRANSLATIONS "Build translations" ${BUILD_ALL} )
+### Other options ##############################################################
+set(XDG_PREFIX "/usr")
+
### Configure checks ###########################################################
include( ConfigureChecks.cmake )