summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 34b4c02..8ca6297 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -12,13 +12,13 @@ include_directories(
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
${DBUS_TQT_INCLUDE_DIRS}
- ${CMAKE_BINARY_DIR}/interfaces
+ ${CMAKE_BINARY_DIR}
)
link_directories(
${TQT_LIBRARY_DIRS}
${DBUS_TQT_LIBRARY_DIRS}
- ${CMAKE_BINARY_DIR}/interfaces
+ ${CMAKE_BINARY_DIR}
)
tde_add_executable(
@@ -26,6 +26,7 @@ tde_add_executable(
SOURCES
main.cpp
+ portal_daemon.cpp
portal_service.cpp
file_chooser_portal.cpp