summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:52 +0100
committerSlávek Banko <[email protected]>2023-11-11 11:37:34 +0100
commitcbb2affdf56947a288068e42483b76e9e38ceaa2 (patch)
treebcb171410414a0c050fa48491ea3fe605040cceb /CMakeLists.txt
parent9388682a33966e8015f1366958bbb17e9a92c3f6 (diff)
downloadyakuake-cbb2affdf56947a288068e42483b76e9e38ceaa2.tar.gz
yakuake-cbb2affdf56947a288068e42483b76e9e38ceaa2.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit dec84aad4c2d36b5e03954c2a18f3b5d5f9d291a)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2b2878d..9c31356 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup