summaryrefslogtreecommitdiffstats
path: root/adept/batch/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'adept/batch/Makefile.am')
-rw-r--r--adept/batch/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/adept/batch/Makefile.am b/adept/batch/Makefile.am
index 8f69721..e945a2f 100644
--- a/adept/batch/Makefile.am
+++ b/adept/batch/Makefile.am
@@ -1,7 +1,7 @@
bin_PROGRAMS = adept_batch
noinst_HEADERS = app.h
adept_batch_SOURCES = main.cpp app.cpp
-adept_batch_LDADD = ../adept/libadept.la -lapt-front -ltagcoll2 $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_KIO) $(LIB_TDEUI)
+adept_batch_LDADD = ../adept/libadept.la -lapt-front -ltagcoll2 $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEIO) $(LIB_TDEUI)
adept_batch_LDFLAGS = -L/usr/lib/debug
INCLUDES = $(all_includes) $(TAGCOLL2_CFLAGS) $(LIBAPT_FRONT_CFLAGS) -I$(srcdir)/.. -I..
KDE_CXXFLAGS = $(USE_EXCEPTIONS) -DQT_NO_ASCII_CAST -DQT_NO_CAST_ASCII