summaryrefslogtreecommitdiffstats
path: root/adept/batch/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'adept/batch/Makefile.am')
-rw-r--r--adept/batch/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/adept/batch/Makefile.am b/adept/batch/Makefile.am
index 51be8b3..a2535cc 100644
--- a/adept/batch/Makefile.am
+++ b/adept/batch/Makefile.am
@@ -1,9 +1,9 @@
bin_PROGRAMS = adept_batch
noinst_HEADERS = app.h
adept_batch_SOURCES = main.cpp app.cpp
-adept_batch_LDADD = ../adept/libadept.la -lapt-front -ltagcoll2 $(LIB_KIO) $(LIBKDE_UI)
+adept_batch_LDADD = ../adept/libadept.la -lapt-front -ltagcoll2 $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KIO) $(LIB_KDEUI)
adept_batch_LDFLAGS = -L/usr/lib/debug
-INCLUDES = $(all_includes) $(LIBTAGCOLL2_CFLAGS) $(LIBAPT_FRONT_CFLAGS) -I$(srcdir)/.. -I..
+INCLUDES = $(all_includes) $(TAGCOLL2_CFLAGS) $(LIBAPT_FRONT_CFLAGS) -I$(srcdir)/.. -I..
KDE_CXXFLAGS = $(USE_EXCEPTIONS) -DQT_NO_ASCII_CAST -DQT_NO_CAST_ASCII
METASOURCES = AUTO
KDE_ICON = AUTO