summaryrefslogtreecommitdiffstats
path: root/gmcop/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2020-12-06 19:28:06 +0900
committerMichele Calgaro <[email protected]>2020-12-06 19:28:49 +0900
commit247750abcbf6760bbc52aa5d64fc375d6fbee8a3 (patch)
tree86e029a960ddd599edbeee8dddf70e87ee314e23 /gmcop/CMakeLists.txt
parent595ad58e25c5d0f0c512194f66708f99e5bc1527 (diff)
downloadarts-247750abcbf6760bbc52aa5d64fc375d6fbee8a3.tar.gz
arts-247750abcbf6760bbc52aa5d64fc375d6fbee8a3.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <[email protected]> (cherry picked from commit 00d4f92b717fbcbed6f9eee361975d6ee5380d59)
Diffstat (limited to 'gmcop/CMakeLists.txt')
-rw-r--r--gmcop/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gmcop/CMakeLists.txt b/gmcop/CMakeLists.txt
index 84b9c75..be4a05c 100644
--- a/gmcop/CMakeLists.txt
+++ b/gmcop/CMakeLists.txt
@@ -26,7 +26,7 @@ install( FILES
##### gmcop (shared lib) ########################
tde_add_library( gmcop SHARED
- SOURCES giomanager.cc
+ SOURCES giomanager.cpp
VERSION 1.0.0
LINK mcop-shared ${GLIB2_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}