summaryrefslogtreecommitdiffstats
path: root/mcop_mt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mcop_mt/CMakeLists.txt')
-rw-r--r--mcop_mt/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/mcop_mt/CMakeLists.txt b/mcop_mt/CMakeLists.txt
index d3cd471..3891a4b 100644
--- a/mcop_mt/CMakeLists.txt
+++ b/mcop_mt/CMakeLists.txt
@@ -11,6 +11,11 @@
include_directories(
${CMAKE_BINARY_DIR}
+ ${CMAKE_BINARY_DIR}/flow
+ ${CMAKE_BINARY_DIR}/mcop
+ ${CMAKE_SOURCE_DIR}/flow
+ ${CMAKE_SOURCE_DIR}/mcop
+ ${GLIB2_INCLUDE_DIRS}
)
@@ -19,6 +24,6 @@ include_directories(
tde_add_library( mcop_mt SHARED
SOURCES threads_posix.cc
VERSION 1.0.0
- LINK artsflow-shared
+ LINK artsflow-shared pthread
DESTINATION ${LIB_INSTALL_DIR}
)