summaryrefslogtreecommitdiffstats
path: root/file-integration/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2020-11-19 15:34:21 +0100
committergregory guy <[email protected]>2020-11-19 15:41:50 +0100
commit039945bdcc926c6460cfb2c4372f370744b16d22 (patch)
tree5dd94a6a1c8e0709037f43d3bba55c0a9c7ad7db /file-integration/CMakeLists.txt
parent316ef8542788dcdbd65616807955c59238a5d208 (diff)
downloadbasket-039945bdcc926c6460cfb2c4372f370744b16d22.tar.gz
basket-039945bdcc926c6460cfb2c4372f370744b16d22.zip
Drop automake build support.
Add basic cmake build instructions. Delete empty files ChangeLog, NEWS and TODO. Rework of the README file. Update some cmake files with latest macros. Signed-off-by: gregory guy <[email protected]>
Diffstat (limited to 'file-integration/CMakeLists.txt')
-rw-r--r--file-integration/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/file-integration/CMakeLists.txt b/file-integration/CMakeLists.txt
index 1e3acb4..7825a78 100644
--- a/file-integration/CMakeLists.txt
+++ b/file-integration/CMakeLists.txt
@@ -51,12 +51,12 @@ install(
DESTINATION ${CONFIG_INSTALL_DIR}/magic
)
-install(
- FILES x-basket-archive.desktop x-basket-template.desktop
+tde_create_translated_desktop(
+ SOURCE x-basket-archive.desktop x-basket-template.desktop
DESTINATION ${MIME_INSTALL_DIR}/application
)
-install(
- FILES basketthumbcreator.desktop
+tde_create_translated_desktop(
+ SOURCE basketthumbcreator.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
)