summaryrefslogtreecommitdiffstats
path: root/file-integration/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2020-11-19 15:34:21 +0100
committerMichele Calgaro <[email protected]>2020-11-22 11:59:10 +0800
commit43dcc7c7e53fb20eee883ecb8837f9c7cd43899d (patch)
tree874bd1313d9444c0aa661db4d2f3952a2a1d946e /file-integration/CMakeLists.txt
parent55522e2e3f762f435a97cf3bfc4d83df27be1002 (diff)
downloadbasket-43dcc7c7e53fb20eee883ecb8837f9c7cd43899d.tar.gz
basket-43dcc7c7e53fb20eee883ecb8837f9c7cd43899d.zip
Drop automake build support.
Add basic cmake build instructions. Delete empty files ChangeLog, NEWS and TODO. Rework of the README file. Update some cmake files with latest macros. Signed-off-by: gregory guy <[email protected]> (cherry picked from commit 039945bdcc926c6460cfb2c4372f370744b16d22)
Diffstat (limited to 'file-integration/CMakeLists.txt')
-rw-r--r--file-integration/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/file-integration/CMakeLists.txt b/file-integration/CMakeLists.txt
index 1e3acb4..7825a78 100644
--- a/file-integration/CMakeLists.txt
+++ b/file-integration/CMakeLists.txt
@@ -51,12 +51,12 @@ install(
DESTINATION ${CONFIG_INSTALL_DIR}/magic
)
-install(
- FILES x-basket-archive.desktop x-basket-template.desktop
+tde_create_translated_desktop(
+ SOURCE x-basket-archive.desktop x-basket-template.desktop
DESTINATION ${MIME_INSTALL_DIR}/application
)
-install(
- FILES basketthumbcreator.desktop
+tde_create_translated_desktop(
+ SOURCE basketthumbcreator.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
)