summaryrefslogtreecommitdiffstats
path: root/images/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <[email protected]>2020-02-25 15:05:47 +0100
committerSlávek Banko <[email protected]>2020-04-10 12:41:25 +0200
commit2578c13462d6ff5f6da401c62b24c461b3b445ca (patch)
tree3ca563d8f2606fb5321167858e5d5c6195ddd0ec /images/CMakeLists.txt
parentef3976a6cb843f51333ea43172306a9c8f4954ef (diff)
downloadbasket-2578c13462d6ff5f6da401c62b24c461b3b445ca.tar.gz
basket-2578c13462d6ff5f6da401c62b24c461b3b445ca.zip
Conversion to the cmake building system.
Signed-off-by: gregory guy <[email protected]> Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'images/CMakeLists.txt')
-rw-r--r--images/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/images/CMakeLists.txt b/images/CMakeLists.txt
new file mode 100644
index 0000000..793bca8
--- /dev/null
+++ b/images/CMakeLists.txt
@@ -0,0 +1,6 @@
+file( GLOB _pngs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.png )
+
+install(
+ FILES ${_pngs}
+ DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}/images
+)