summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2013-11-18 21:21:15 +0100
committerSlávek Banko <[email protected]>2013-11-18 21:21:15 +0100
commit9a134f5699708c76d4abd12da71c9df03830556a (patch)
treeb44367da3f90252d7d9dffd12c71e1160174bd11 /CMakeLists.txt
parent52933e3b969e8b44f6a94db486cb27ddf5c322d7 (diff)
downloaddbus-1-tqt-9a134f5699708c76d4abd12da71c9df03830556a.tar.gz
dbus-1-tqt-9a134f5699708c76d4abd12da71c9df03830556a.zip
Add support for data type UnixFD
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9bfb0e4..29c869e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,7 +39,8 @@ install( FILES
tqdbuserror.h tqdbusmessage.h tqdbusconnection.h
tqdbusvariant.h tqdbusobject.h tqdbusproxy.h
tqdbusmacros.h tqdbusdata.h tqdbusdatalist.h
- tqdbusdatamap.h tqdbusobjectpath.h tqdbusdataconverter.h
+ tqdbusdatamap.h tqdbusobjectpath.h tqdbusunixfd.h
+ tqdbusdataconverter.h
DESTINATION ${INCLUDE_INSTALL_DIR} )
@@ -84,7 +85,8 @@ tde_add_library( dbus-1-tqt SHARED AUTOMOC
tqdbusconnection.cpp tqdbuserror.cpp tqdbusintegrator.cpp
tqdbusmarshall.cpp tqdbusmessage.cpp tqdbusserver.cpp
tqdbusproxy.cpp tqdbusdata.cpp tqdbusdatalist.cpp
- tqdbusobjectpath.cpp tqdbusdataconverter.cpp
+ tqdbusobjectpath.cpp tqdbusunixfd.cpp
+ tqdbusdataconverter.cpp
VERSION 0.0.0
LINK ${TQT_LIBRARIES} ${DBUS_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}