summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 46c0d1c..6364b0a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,6 @@
#################################################
project( dbus-tqt-1 )
-set( VERSION R14.0.13 )
##### cmake setup ###############################
@@ -25,6 +24,11 @@ include( TDEMacros )
include( ConfigureChecks.cmake )
+##### set version number ########################
+
+tde_set_project_version( )
+
+
##### install paths setup #######################
tde_setup_install_path( EXEC_INSTALL_PREFIX "${CMAKE_INSTALL_PREFIX}" )