summaryrefslogtreecommitdiffstats
path: root/src/libs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libs/Makefile.am')
-rw-r--r--src/libs/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/libs/Makefile.am b/src/libs/Makefile.am
new file mode 100644
index 00000000..a9af1e06
--- /dev/null
+++ b/src/libs/Makefile.am
@@ -0,0 +1,9 @@
+if with_included_sqlite3
+ SQLITE3_SUBDIR = sqlite3
+endif
+
+COMPILE_FIRST = sqlite2 $(SQLITE3_SUBDIR)
+
+SUBDIRS = sqlite2 $(SQLITE3_SUBDIR) lprof histogram levels curves whitebalance dmetadata \
+ dimg threadimageio themeengine widgets greycstoration \
+ thumbbar jpegutils imageproperties dialogs