summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:49 +0100
committerSlávek Banko <[email protected]>2023-11-11 11:27:05 +0100
commit60a08792e62afbabbd5c235fe3ac58208eb8341d (patch)
treefd7c90f6eae5b8132c4d4662005b98ff4934e9e1 /CMakeLists.txt
parent5ee150f0e0dc66efd5c1301bbca7edd95162fc33 (diff)
downloaddolphin-60a08792e62afbabbd5c235fe3ac58208eb8341d.tar.gz
dolphin-60a08792e62afbabbd5c235fe3ac58208eb8341d.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit adc2061adae2c97c04922263877d905b8c8901be)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 816f7f2..49892df 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@
#
#################################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
##### general package setup #####################