summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2021-01-18 22:27:41 +0100
committerSlávek Banko <[email protected]>2021-01-18 22:36:30 +0100
commitebc5e3ba435d1497b7cabc26e79e121243a02ea1 (patch)
tree5dcab169c27aece8cf4c60878f32cc38df1f2cc7 /CMakeLists.txt
parentd8b9a053e7bde2a4dcaeb3ef05790986acebc85b (diff)
downloaddolphin-ebc5e3ba435d1497b7cabc26e79e121243a02ea1.tar.gz
dolphin-ebc5e3ba435d1497b7cabc26e79e121243a02ea1.zip
Raise the minimum required version of CMake to 2.8.12.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit cfb369a79a98e5251f7d895cb8c910d8112e4731)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3b08311..f98d8bb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@
#
#################################################
-cmake_minimum_required( VERSION 2.8 )
+cmake_minimum_required( VERSION 2.8.12 )
##### general package setup #####################