summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-02-10 16:22:59 +0100
committerSlávek Banko <[email protected]>2019-02-10 16:23:37 +0100
commit2aebb287fa8672fd2a8b461c0eee6f020776c5c3 (patch)
treefa36e0e332895476ccead28104c568ec91ec700b /po/CMakeLists.txt
parente404567f7756495e486bda95b43dc68e3b1b5486 (diff)
downloaddolphin-2aebb287fa8672fd2a8b461c0eee6f020776c5c3.tar.gz
dolphin-2aebb287fa8672fd2a8b461c0eee6f020776c5c3.zip
cmake: Add rules to build documentation and translations.
This partially resolves issue #2. Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 707a1272fc03fdc92279d73e702cb1bd51f89aa2)
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
new file mode 100644
index 0000000..821909f
--- /dev/null
+++ b/po/CMakeLists.txt
@@ -0,0 +1,6 @@
+# build translations if some are already available
+
+file( GLOB _srcs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
+if( _srcs )
+ tde_create_translation( LANG auto OUTPUT_NAME d3lphin )
+endif( )