summaryrefslogtreecommitdiffstats
path: root/tqtinterface/qt4/include/private/qt4_harfbuzz/src/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2019-04-21 23:22:20 +0900
committerMichele Calgaro <[email protected]>2019-04-21 23:22:20 +0900
commitdba036816b279bc1539a9f3894fbc414665d2bce (patch)
tree29e4bf00bafe515e7afdd02168d65a47a3f9fbc0 /tqtinterface/qt4/include/private/qt4_harfbuzz/src/Makefile.am
parent6f1b4f0c7505a049d992a33f6e409b7c75732d4b (diff)
downloadexperimental-dba036816b279bc1539a9f3894fbc414665d2bce.tar.gz
experimental-dba036816b279bc1539a9f3894fbc414665d2bce.zip
Removed unnecessary and/or TDE-unrelated code.
Signed-off-by: Michele Calgaro <[email protected]> Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'tqtinterface/qt4/include/private/qt4_harfbuzz/src/Makefile.am')
-rw-r--r--tqtinterface/qt4/include/private/qt4_harfbuzz/src/Makefile.am69
1 files changed, 0 insertions, 69 deletions
diff --git a/tqtinterface/qt4/include/private/qt4_harfbuzz/src/Makefile.am b/tqtinterface/qt4/include/private/qt4_harfbuzz/src/Makefile.am
deleted file mode 100644
index 51d0652..0000000
--- a/tqtinterface/qt4/include/private/qt4_harfbuzz/src/Makefile.am
+++ /dev/null
@@ -1,69 +0,0 @@
-## Process this file with automake to produce Makefile.in
-
-noinst_LTLIBRARIES = libharfbuzz-1.la
-
-MAINSOURCES = \
- harfbuzz-buffer.c \
- harfbuzz-stream.c \
- harfbuzz-dump.c \
- harfbuzz-gdef.c \
- harfbuzz-gpos.c \
- harfbuzz-gsub.c \
- harfbuzz-impl.c \
- harfbuzz-open.c \
- harfbuzz-shaper.cpp \
- harfbuzz-greek.c \
- harfbuzz-tibetan.c \
- harfbuzz-khmer.c \
- harfbuzz-indic.cpp \
- harfbuzz-hebrew.c \
- harfbuzz-arabic.c \
- harfbuzz-hangul.c \
- harfbuzz-myanmar.c \
- harfbuzz-thai.c
-
-EXTRA_SOURCES = harfbuzz.c
-
-PUBLICHEADERS = \
- harfbuzz.h \
- harfbuzz-buffer.h \
- harfbuzz-dump.h \
- harfbuzz-gdef.h \
- harfbuzz-gpos.h \
- harfbuzz-gsub.h \
- harfbuzz-open.h \
- harfbuzz-global.h \
- harfbuzz-external.h \
- harfbuzz-shaper.h \
- harfbuzz-stream.h
-
-PRIVATEHEADERS = \
- harfbuzz-impl.h \
- harfbuzz-buffer-private.h \
- harfbuzz-stream-private.h \
- harfbuzz-gdef-private.h \
- harfbuzz-gpos-private.h \
- harfbuzz-gsub-private.h \
- harfbuzz-open-private.h \
- harfbuzz-shaper-private.h
-
-libharfbuzz_1_la_SOURCES = \
- $(MAINSOURCES) \
- $(PUBLICHEADERS) \
- $(PRIVATEHEADERS)
-
-#noinst_PROGRAMS = harfbuzz-dump
-#
-#harfbuzz_dump_SOURCES = \
-# harfbuzz-dump-main.c
-#
-#harfbuzz_dump_LDADD = \
-# libharfbuzz-1.la
-
-EXTRA_DIST = \
- README \
- COPYING.FTL \
- COPYING.GPL \
- COPYING \
- $(EXTRA_SOURCES)
-