summaryrefslogtreecommitdiffstats
path: root/debian/transcode/transcode-1.1.7/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <[email protected]>2020-09-11 14:38:47 +0900
committerMichele Calgaro <[email protected]>2020-09-11 14:38:47 +0900
commit884c8093d63402a1ad0b502244b791e3c6782be3 (patch)
treea600d4ab0d431a2bdfe4c15b70df43c14fbd8dd0 /debian/transcode/transcode-1.1.7/Makefile.am
parent14e1aa2006796f147f3f4811fb908a6b01e79253 (diff)
downloadextra-dependencies-884c8093d63402a1ad0b502244b791e3c6782be3.tar.gz
extra-dependencies-884c8093d63402a1ad0b502244b791e3c6782be3.zip
Added debian extra dependency packages.
Signed-off-by: Michele Calgaro <[email protected]>
Diffstat (limited to 'debian/transcode/transcode-1.1.7/Makefile.am')
-rw-r--r--debian/transcode/transcode-1.1.7/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/debian/transcode/transcode-1.1.7/Makefile.am b/debian/transcode/transcode-1.1.7/Makefile.am
new file mode 100644
index 00000000..ebfc63ab
--- /dev/null
+++ b/debian/transcode/transcode-1.1.7/Makefile.am
@@ -0,0 +1,34 @@
+# # Process this file with automake to produce Makefile.in.
+
+AUTOMAKE_OPTIONS = foreign
+
+if USE_DLDARWIN
+LIBDLDARWIN = libdldarwin
+endif
+
+if HAVE_PVM3
+PVM3 = pvm3
+endif
+
+SUBDIRS = \
+ aclib \
+ avilib \
+ $(LIBDLDARWIN) \
+ libtc \
+ libtcaudio \
+ libtcvideo \
+ encode \
+ export \
+ filter \
+ import \
+ multiplex \
+ $(PVM3) \
+ src \
+ testsuite \
+ tools \
+ docs
+
+EXTRA_DIST = STYLE transcode.spec
+
+docsdir = $(datadir)/doc/transcode
+docs_DATA = ChangeLog