summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2020-04-04 20:33:07 +0200
committerSlávek Banko <[email protected]>2020-04-04 20:33:07 +0200
commitb5e537f10f4271b0fbc3db38bc8b774615408b4f (patch)
treea84517d1e7efc254f79a468aee247558a6872dfa /po/CMakeLists.txt
parent8e90c28fb2501009f259a084bb2e30388ab8e85e (diff)
downloadfilelight-b5e537f10f4271b0fbc3db38bc8b774615408b4f.tar.gz
filelight-b5e537f10f4271b0fbc3db38bc8b774615408b4f.zip
Remove the original translation directory layout.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
deleted file mode 100644
index 2ce6ef4..0000000
--- a/po/CMakeLists.txt
+++ /dev/null
@@ -1,9 +0,0 @@
-# build translations if some are already available
-
-file( GLOB_RECURSE po_files RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} ${PROJECT_NAME}.po )
-
-foreach( _po ${po_files} )
- string( REPLACE "/" ";" _path "${_po}" )
- list( GET _path 0 _lang )
- tde_create_translation( FILES ${_po} LANG ${_lang} )
-endforeach( )