summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-11-05 18:45:54 +0100
committerSlávek Banko <[email protected]>2023-11-05 18:45:54 +0100
commit5af2f0adc5a46165f287dab08c6640d02d7f77b0 (patch)
tree30a1e6971e4392c125046ba3f16edfab07652bb0 /CMakeLists.txt
parentc59d8597385f124d7fe46a513085ef99470a0d46 (diff)
downloadgtk-qt-engine-5af2f0adc5a46165f287dab08c6640d02d7f77b0.tar.gz
gtk-qt-engine-5af2f0adc5a46165f287dab08c6640d02d7f77b0.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 25178c7..8beaa90 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,7 @@
# #
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
##### general package setup #####################