summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a55a85a..5b2c94a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,6 @@ cmake_minimum_required( VERSION 3.1 )
project( gtk-qt-engine )
set( PACKAGE gtk-qt-engine )
-set( VERSION R14.1.0 )
##### include essential cmake modules ###########
@@ -26,6 +25,11 @@ include( CheckStructHasMember )
include( TDEMacros )
+##### set version number ########################
+
+tde_set_project_version( )
+
+
##### setup install paths #######################
include( TDESetupPaths )