summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/k3bproject/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-05-27 19:21:21 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-05-27 19:21:21 +0000
commitd8cc8bdfa7fa624a526d5aa1626974e1444cb799 (patch)
treef295f1c545b319963d5357af79fe08991d8141d9 /kfile-plugins/k3bproject/Makefile.am
parent2a39a080579fb52a2599c02b2939795385b89093 (diff)
downloadk3b-d8cc8bdfa7fa624a526d5aa1626974e1444cb799.tar.gz
k3b-d8cc8bdfa7fa624a526d5aa1626974e1444cb799.zip
TQt4 port k3b
This enables compilation under both Qt3 and Qt4 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/k3b@1233803 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kfile-plugins/k3bproject/Makefile.am')
-rw-r--r--kfile-plugins/k3bproject/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kfile-plugins/k3bproject/Makefile.am b/kfile-plugins/k3bproject/Makefile.am
index d229c41..2586e19 100644
--- a/kfile-plugins/k3bproject/Makefile.am
+++ b/kfile-plugins/k3bproject/Makefile.am
@@ -14,7 +14,7 @@ noinst_HEADERS = kfile_k3bprojectfileplugin.h
kde_module_LTLIBRARIES = kfile_k3b.la
kfile_k3b_la_SOURCES = kfile_k3bprojectfileplugin.cpp
-kfile_k3b_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
+kfile_k3b_la_LDFLAGS = $(all_libraries) $(LIB_QT) $(LIB_KDECORE) $(LIB_KDEUI) $(LIB_KIO) -module $(KDE_PLUGIN)
kfile_k3b_la_LIBADD = $(LIB_KIO) ../../libk3b/libk3b.la ../../src/projects/kostore/libkostore.la
# let automoc handle all of the meta source files (moc)