summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/k3bproject/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kfile-plugins/k3bproject/Makefile.am')
-rw-r--r--kfile-plugins/k3bproject/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/kfile-plugins/k3bproject/Makefile.am b/kfile-plugins/k3bproject/Makefile.am
deleted file mode 100644
index d3f53d4..0000000
--- a/kfile-plugins/k3bproject/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-AM_CPPFLAGS = -I$(srcdir)/../../libk3b/core \
- -I$(srcdir)/../../libk3b/core \
- -I$(srcdir)/../../libk3b/plugin \
- -I$(srcdir)/../../libk3b/tools \
- -I$(srcdir)/../../libk3b/projects \
- -I$(srcdir)/../../libk3b/projects/datacd \
- -I$(srcdir)/../../libk3bdevice \
- -I$(srcdir)/../../src/projects \
- $(all_includes)
-
-# these are the headers for your project
-noinst_HEADERS = kfile_k3bprojectfileplugin.h
-
-kde_module_LTLIBRARIES = kfile_k3b.la
-
-kfile_k3b_la_SOURCES = kfile_k3bprojectfileplugin.cpp
-kfile_k3b_la_LDFLAGS = $(all_libraries) $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KIO) -module $(KDE_PLUGIN)
-kfile_k3b_la_LIBADD = $(LIB_KIO) ../../libk3b/libk3b.la ../../src/projects/kostore/libkostore.la
-
-# let automoc handle all of the meta source files (moc)
-METASOURCES = AUTO
-
-services_DATA = kfile_k3b.desktop
-servicesdir = $(kde_servicesdir)
-
-messages:
- $(XGETTEXT) *.cpp -o $(podir)/kfile_k3b.pot