summaryrefslogtreecommitdiffstats
path: root/libk9copy/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-08-06 01:07:46 +0200
committerSlávek Banko <[email protected]>2023-08-06 09:23:43 +0200
commit0984c8a873d7ed24259cf1ba600a3c989cdb3b08 (patch)
tree35c942467312c2e4ffd3d654917e9579503f3702 /libk9copy/Makefile.am
parentba09a974bad106c61008615fb86deffe26f32bd3 (diff)
downloadk9copy-0984c8a873d7ed24259cf1ba600a3c989cdb3b08.tar.gz
k9copy-0984c8a873d7ed24259cf1ba600a3c989cdb3b08.zip
Fix incorrect use of dvdread includes.
It seems that the library has been designed for use includes in the form "#include <dvdread/...>" while we used includes without the "dvdread/" prefix. This caused that instead of using the standard path detected from pkg-config, the expected path had to be added to to -I flag. Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 9f7c0362e26f62dc81769ab55a89e32c3c9a268d)
Diffstat (limited to 'libk9copy/Makefile.am')
-rw-r--r--libk9copy/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libk9copy/Makefile.am b/libk9copy/Makefile.am
index 60b0855..9a2bcd4 100644
--- a/libk9copy/Makefile.am
+++ b/libk9copy/Makefile.am
@@ -24,6 +24,6 @@ noinst_HEADERS = bswap.h k9audiocodecs.h k9backupdlg.h k9burndvd.h k9cell.h \
k9saveimage.h k9script.h k9titleencopt.h k9tools.h k9videocodecs.h
-INCLUDES = -I/usr/include/dvdread -I$(top_srcdir)/k9decmpeg \
+INCLUDES = -I$(top_srcdir)/k9decmpeg \
-I$(top_srcdir)/k9vamps -I$(top_srcdir)/libdvdnav
libk9copy_la_LDFLAGS = $(all_libraries)