summaryrefslogtreecommitdiffstats
path: root/libk9copy/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2023-08-06 01:07:46 +0200
committerSlávek Banko <[email protected]>2023-08-06 09:15:44 +0200
commit9f7c0362e26f62dc81769ab55a89e32c3c9a268d (patch)
treef02b303eedd1bf03d65de9f5d014c2c75d8af557 /libk9copy/Makefile.am
parent553df4a4357da7e17f21211201354c2006e76250 (diff)
downloadk9copy-9f7c0362e26f62dc81769ab55a89e32c3c9a268d.tar.gz
k9copy-9f7c0362e26f62dc81769ab55a89e32c3c9a268d.zip
Fix incorrect use of dvdread includes.
It seems that the library has been designed for use includes in the form "#include <dvdread/...>" while we used includes without the "dvdread/" prefix. This caused that instead of using the standard path detected from pkg-config, the expected path had to be added to to -I flag. Signed-off-by: Slávek Banko <[email protected]>
Diffstat (limited to 'libk9copy/Makefile.am')
-rw-r--r--libk9copy/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libk9copy/Makefile.am b/libk9copy/Makefile.am
index 60b0855..9a2bcd4 100644
--- a/libk9copy/Makefile.am
+++ b/libk9copy/Makefile.am
@@ -24,6 +24,6 @@ noinst_HEADERS = bswap.h k9audiocodecs.h k9backupdlg.h k9burndvd.h k9cell.h \
k9saveimage.h k9script.h k9titleencopt.h k9tools.h k9videocodecs.h
-INCLUDES = -I/usr/include/dvdread -I$(top_srcdir)/k9decmpeg \
+INCLUDES = -I$(top_srcdir)/k9decmpeg \
-I$(top_srcdir)/k9vamps -I$(top_srcdir)/libdvdnav
libk9copy_la_LDFLAGS = $(all_libraries)