summaryrefslogtreecommitdiffstats
path: root/plugins/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/common/CMakeLists.txt')
-rw-r--r--plugins/common/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/common/CMakeLists.txt b/plugins/common/CMakeLists.txt
index 96b4a77..a42ea85 100644
--- a/plugins/common/CMakeLists.txt
+++ b/plugins/common/CMakeLists.txt
@@ -1,3 +1,3 @@
-FILE(GLOB HEADERS *.h)
+file(GLOB HEADERS *.h)
-INSTALL(FILES ${HEADERS} DESTINATION ${INCLUDE_INSTALL_DIR}/kbfx/plugins)
+install(FILES ${HEADERS} DESTINATION ${INCLUDE_INSTALL_DIR}/kbfx/plugins)