summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 3e76368..c81c616 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -35,7 +35,7 @@ IF (NOT USE_KDE4)
TARGET_LINK_LIBRARIES(kbfxspinx
kbfxdata
kbfxcommon
- ${QT_AND_KDECORE_LIBS}
+ ${QT_AND_TDECORE_LIBS}
${KDE3_UI_LIBRARY}
)
@@ -51,8 +51,8 @@ ELSE (NOT USE_KDE4)
TARGET_LINK_LIBRARIES(kbfxspinx
kbfxdata
kbfxcommon
- ${KDE4_KDECORE_LIBS}
- ${KDE4_KDEUI_LIBS}
+ ${KDE4_TDECORE_LIBS}
+ ${KDE4_TDEUI_LIBS}
)
KDE4_INSTALL_LIBTOOL_FILE(kbfxspinx ${PLUGIN_INSTALL_DIR})