summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-02-10 20:36:17 +0100
committerSlávek Banko <[email protected]>2019-02-10 20:36:33 +0100
commitb5c499c51e1098c6ff74277dd077e330021d96a2 (patch)
treea0274ff758560be5f105ec84c37f5abd69c1180b /CMakeLists.txt
parent051a0c22dcf519bb9f94b7f68cf4d88620254149 (diff)
downloadkbookreader-b5c499c51e1098c6ff74277dd077e330021d96a2.tar.gz
kbookreader-b5c499c51e1098c6ff74277dd077e330021d96a2.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit b1ceb5a9f030acff9a96c1b0f96cd0bab29b048e)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7c70150..b7e4440 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )