summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <[email protected]>2019-02-10 20:46:41 +0100
committerSlávek Banko <[email protected]>2019-02-10 20:46:53 +0100
commitdebece55fa41078c53aed12168b18756b54ad012 (patch)
treed4b02749538bf551ad21e707b74bbc5d5ae5b1e9 /CMakeLists.txt
parent94efda5d0321981b3bf9e6b8cff1395af4d3a55b (diff)
downloadkcmldap-debece55fa41078c53aed12168b18756b54ad012.tar.gz
kcmldap-debece55fa41078c53aed12168b18756b54ad012.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <[email protected]> (cherry picked from commit 1345acf7e6db618ac723d43254073f43e232076f)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d8450c9..11b6e06 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )